Temporary Service Outage

Incident Report for ZenterPrize

Resolved

ZenterPrize is back online and fully operational.
Posted Oct 29, 2025 - 23:38 UTC

Monitoring

ZenterPrize is back online and fully operational. You may still experience occasional timeouts as the underlying issue is being resolved. Our team is actively monitoring system performance and will provide updates as remediation continues.
Posted Oct 29, 2025 - 20:49 UTC

Investigating

We’re currently experiencing a temporary outage affecting access to the ZenterPrize platform. Our engineering team is actively investigating the issue and working to restore full service as quickly as possible.
Posted Oct 29, 2025 - 16:40 UTC
This incident affected: ZenterPrize App and Fundraiser Sales App.